Dein Honda Hornet Forum

powered by Hornet-Home.de

Aktuelle Zeit: So 31. Mai 2020, 14:33

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: Di 12. Mär 2013, 18:52 
Offline
Aktives Mitglied
Benutzeravatar

Registriert: Di 7. Aug 2012, 20:50
Beiträge: 100
Wohnort: Kleinwalsertal
Motorrad: Hornet 600 PC34
Reifen: Michelin Pilot Road
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
8 mal in 5 Posts
Im Versuch euch für die Hilfe etwas zurück geben zu können, habe ich mal meine Arbeit dokumentiert. Sollte das was taugen könnte man es ja mit in die Tipps aufnehmen.

Was das Problem war:
Blinker haben nur sporadisch funktioniert. Manchmal mit Verzögerung, manchmal gar nicht. Wenn sie funktioniert haben dann aber normal und das ist der Grund gewesen warum ich ein kaputtes Relais ausgeschlossen habe.

Was ich getan habe:
Ich habe die Blinkereinheit komplett zerlegt, gereinigt, neu gefettet und wieder zusammengesetzt. Zeitaufwand: ca. 1h

Alle Teile zerlegt und gereinigt:

Bild

Achtung! Der kleine, weiße Schalter(1) lässt sich nochmal zerlegen. Die Kupferplatte(2) wird von einer Feder(3) nach außen gedrückt. Habe die Kupferplatte(2) mit einem kleinen Schraubenzieher von hinten rausgedrückt und die Feder(3) dann gefangen. (im Bild schon zerlegt)
Auch die Feder(7) und die Kugel(8) lassen sich aus der schwarzen Halterung(4) nehmen. Einfach herausziehen. (ebenfalls schon zerlegt)

Die Kontaktplatte mit den Kabeln in der Blinkereinheit habe ich mit bisschen WD40 gereinigt und dann wieder alles zusammengesetzt. Erst die schwarze Halterung(4) mit Kugel(8) und Feder(7), dann den weißen Schalter(1) mit Kupferplatte(2) und Feder(3).

Dann die goldene Halteplatte(6) wieder drüber und auf der rechten Seite mit der kürzeren Halteschraube(13) festgeschraubt.

Bild

Jetzt den eigentlichen Blinkerhebel((5) mit der silbernen(10) und goldenen(9) Scheibe zusammensetzen. Alles schön fetten, damits gut flutscht. ;) Darauf achten bei der goldenen Scheibe(9) gehört diese kleine Erhebung nach unten. Schwer zu beschreiben, aber seht ihr auf den Fotos.

Bild

Bild

Bild

Mit der goldenen Schraube(14) mit dem Sicherungsring festschrauben.

Bild

Jetzt noch die Halteplatte für die Kabel mit der längeren Halteschraube(12) festschrauben. (danke madmac)

Bild

Fertig. Einfach noch das Gehäuse wieder zuschrauben, dabei das Drahtseil für den Choke nicht vergessen wieder einzuhängen. ;)

Ergebnis: Es blinkt wieder zuverlässig wie es soll und der Blinkerhebel lässt sich deutlich leichter betätigen. Quasi wie neu! :D

_________________
Try something new - be yourself. | Nano-Biker Weblog


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
Es bedankte/n sich: bodenseebiker, joeboe, mcbaine, Nixxon
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de