Dein Honda Hornet Forum

powered by Hornet-Home.de

Aktuelle Zeit: So 21. Jul 2019, 02:49

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 68 Beiträge ]  Gehe zu Seite 1, 2, 3, 4, 5  Nächste
Autor Nachricht
 Betreff des Beitrags: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 14:27 
Offline
Super Poster

Registriert: So 29. Apr 2001, 02:00
Beiträge: 714
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
Bitte schreibt hier die Bugs und Fehler rein, die Euch nach dem Server-Umzug auffallen.


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 15:06 
Offline
Master Poster
Benutzeravatar

Registriert: Sa 5. Apr 2003, 21:03
Beiträge: 1593
Wohnort: Österreich
Motorrad: BMW GS
Danke gegeben: 0
Danke bekommen:
4 mal in 4 Posts
is zwar kein Fehler, aber um die "neuesten Beiträge" anzuzeigen muss ich umständlicheren Weg gehen........
früher war das einfacher da der Button "neueste Beiträge" immer im Bild war
oder hab ich da was übersehen??

_________________
Bild


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 15:11 
Offline
Community-Fan
Benutzeravatar

Registriert: Mo 29. Sep 2008, 20:27
Beiträge: 264
Wohnort: Magdeburg
Motorrad: Suzuki B King
Reifen: Pilot Road 2CT
Geschlecht: M
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
Na aber der Button is doch noch da?!
Oder meinste du einen der auf jeder Seite des Forums zu sehen ist?
Bild

MFG

_________________
Der Horizont vieler Menschen ist ein Kreis mit dem Radius Null und das nennen sie ihren Standpunkt.
Grüße aus MD an der E
Bild


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 15:13 
Offline
Super Poster

Registriert: So 29. Apr 2001, 02:00
Beiträge: 714
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
josie hat geschrieben:
is zwar kein Fehler, aber um die "neuesten Beiträge" anzuzeigen muss ich umständlicheren Weg gehen........
früher war das einfacher da der Button "neueste Beiträge" immer im Bild war
oder hab ich da was übersehen??


Ja, stimmt. Den Link bzw. die Seite gibt es aber nicht mehr.

Es gibt aber zwei Funktionen "Neue Beiträge" bzw. "Aktive Themen", die genau dasselbe bezwecken. Zu finden direkt über der Foren-Auflistung.


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 15:58 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 26. Dez 2003, 17:10
Beiträge: 5808
Wohnort: BO - NRW
Motorrad: SC48 (PC34)
Reifen: Metzeler Z6
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
8 mal in 6 Posts
Hi Andrê,

hat du alles super gemacht, mir ist aber aufgefallen das man die Administratoren, Globale Moderatoren nicht fabrblich unterscheiden kann.

_________________
¡ ɹnʇɐuƃıs ǝuıǝ ɹǝnɟ ǝǝpı ǝuıǝʞ ɥɔou ɹǝɯɯı ǝqɐɥ ɥɔı


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 17:07 
Offline
Community-Fan
Benutzeravatar

Registriert: So 14. Jan 2007, 18:37
Beiträge: 292
Wohnort: Iserlohn
Motorrad: 900 schwarz
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
Hallo Andre',

die neue Gestaltung gefällt mir sehr gut. Dafür erstmal herzlichen Glückwunsch.
Leider bin ich über ein kleines Problem gestolpert, das andere vielleicht nicht betrifft, mich aber schon.

Ich komme mit dem am/pm nie richtig klar. Die Uhrzeiten lassen sich ja bei Anmeldung von englisch auf deutsch umstellen, sind dann aber auch nur nach Anmeldung richtig (für mich).
Wäre es nicht besser generell die deutsche Zeit zu nehmen? Ich orientiere mich häufiger daran.

Gruß, Sven.

_________________
Signatur gelöscht! LP


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 17:22 
Offline
Community-Fan
Benutzeravatar

Registriert: So 6. Feb 2005, 20:51
Beiträge: 463
Wohnort: Krottorf
Motorrad: cb 600f ´03
Reifen: M3
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
ist zwar jetzt auch kein fehler.

aber könnte man die einzelnen beiträge besser von einander abgrenzen. denn beim lesen ist echt schwierig erstmal zu gucken wo man anfangen muss.
war irgendwie beim alten forum besser gelöst da ja um jeden beitrag ein kleiner kasten war :)

trotzdem ne super arbeit :bier: :bier: :bier: :bier: :bier:


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 17:28 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 1. Dez 2006, 21:01
Beiträge: 5815
Wohnort: Österreich
Motorrad: PC36 / BJ05 / schwarz
Danke gegeben: 0
Danke bekommen:
3 mal in 3 Posts
gmt94 hat geschrieben:
ist zwar jetzt auch kein fehler.

aber könnte man die einzelnen beiträge besser von einander abgrenzen. denn beim lesen ist echt schwierig erstmal zu gucken wo man anfangen muss.
war irgendwie beim alten forum besser gelöst da ja um jeden beitrag ein kleiner kasten war :)

Stimme zu. :bier:

_________________
IfHH #730


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 17:39 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 1. Dez 2006, 21:01
Beiträge: 5815
Wohnort: Österreich
Motorrad: PC36 / BJ05 / schwarz
Danke gegeben: 0
Danke bekommen:
3 mal in 3 Posts
Bild

???
Sind im Forum jetzt Bots am laufen?

_________________
IfHH #730


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 17:46 
Offline
Moderator
Benutzeravatar

Registriert: Do 3. Mai 2001, 02:00
Beiträge: 5338
Wohnort: Köln
Motorrad: Hornet 600 BJ 98
Geschlecht: M
Danke gegeben: 22
Danke bekommen:
26 mal in 23 Posts
Hi Andre,

erst mal vielen Dank fuer Deine Arbeit! scheint ja halbwegs gut gelaufen zu sein.

Folgendes: Links im Forum werde jetzt im gleichen Fenster aufgemacht und somit verschwindet das Forum. Frueher wurde ein neues Tab oder Fenster getriggert.
Ich finde es bloed und ausserdem bekommt man somit externe Seiten als Hormnet-Home-Frame angezeigt. Sollte nicht so sein!!!

Ansonsten ist das Forum erst mal gewoehnungsbeduerftig, aber das gibt sich schnell....

:thumbs: und :hallo: Jochen

_________________
HORNET-TREFFEN 2017 02.08. - 06.08.2017 am Edersee


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 18:09 
Offline
Forums-Institution
Benutzeravatar

Registriert: Fr 16. Mär 2007, 23:05
Beiträge: 10605
Wohnort: Höchst i. Odw.
Motorrad: CB900F3/CX500/CB-1/CY50/F700
Reifen: Z8i M/O
Geschlecht: M
Danke gegeben: 35
Danke bekommen:
209 mal in 199 Posts
Das ist "mein" einziges Forum, bei dem die Autoren rechts stehen. Farbliche Gestaltung ist auch seeeeeeeeeeehr gewöhnungsbedürftig. Bislang bin ich noch nicht wirklich begeistert. Schau mich jetzt mal bißchen in den Einstellungen um.
Insbesondere andere Farbschemata und andere Icons für die Foren (von wegen ob neue Beiträge drin sind) wären sicher hilfreich.
[/senf]

_________________
Das Leben ist kein Ponyschlecken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 18:27 
Offline
Super Poster

Registriert: So 29. Apr 2001, 02:00
Beiträge: 714
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
Alrik hat geschrieben:
Das ist "mein" einziges Forum, bei dem die Autoren rechts stehen. Farbliche Gestaltung ist auch seeeeeeeeeeehr gewöhnungsbedürftig. Bislang bin ich noch nicht wirklich begeistert. Schau mich jetzt mal bißchen in den Einstellungen um.
Insbesondere andere Farbschemata und andere Icons für die Foren (von wegen ob neue Beiträge drin sind) wären sicher hilfreich.
[/senf]



Am Farbschema werden wir noch was tun.


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 18:32 
Offline
Forums-Institution
Benutzeravatar

Registriert: Do 28. Okt 2004, 11:59
Beiträge: 18205
Wohnort: Bielefeld
Motorrad: Yamaha MT-09 Tracer + XTZ 750
Geschlecht: M
Danke gegeben: 477
Danke bekommen:
172 mal in 133 Posts
Alrik hat geschrieben:
Das ist "mein" einziges Forum, bei dem die Autoren rechts stehen.

Stimmt.... :-?
Fande das auf der linken Seite auch besser, trennt die Beiträge optisch irgendwie besser voneinander ab. :ja:

Ansonsten bin schon wieder "drin"... :D

_________________
Bild - aktualisiert: 19.07.2019
IfHH #681 - Fragen gehören ins Forum und nicht in mein Postfach!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 18:32 
Offline
Super Poster

Registriert: So 29. Apr 2001, 02:00
Beiträge: 714
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Post
tcfy hat geschrieben:
Hi Andrê,

hat du alles super gemacht, mir ist aber aufgefallen das man die Administratoren, Globale Moderatoren nicht fabrblich unterscheiden kann.


Doch - kann man unterscheiden. Du bist nämlich ab jetzt globaler Administrator.


Nach oben
 Profil  
BedankenMit Zitat antworten  
 Betreff des Beitrags: Re: Fehlerteufel nach Serverumzug
BeitragVerfasst: Di 6. Jan 2009, 19:01 
Offline
Master Poster
Benutzeravatar

Registriert: Sa 13. Dez 2008, 16:28
Beiträge: 3438
Wohnort: Naumburg, Auto: Accord CU2 + Jimny
Motorrad: Tuono V4R; good old Molotov
Reifen: Angel GT in 190^^
Geschlecht: M
Danke gegeben: 6
Danke bekommen:
24 mal in 24 Posts
auch kein bug, aber die forensuche is irgendwie :kotz:
bei der alten kam immer ne ganze auflistung der einzelnen themen, jetzt nur noch wie bei google der beitrag wo das wort drin auftaucht... find i nich besonders gelungen :-? , wo i die suche doch so gern nehme :)

_________________
V4 !!??


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 68 Beiträge ]  Gehe zu Seite 1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de