Dein Honda Hornet Forum

powered by Hornet-Home.de

Aktuelle Zeit: Di 2. Mär 2021, 12:52

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Mi 10. Jun 2020, 01:11 
Offline
Neue/r

Registriert: Mi 10. Jun 2020, 01:03
Beiträge: 7
Motorrad: SC48
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
3 mal in 2 Posts
So, hallo in die Runde. Da dies mein Erster Posting ist bitte ich um Nachsicht, aber zu meinem Problem.


Ich habe vor kurzem eine 2004 CB 900 Hornet (SC48) , mit knapp 24.000 km Laufleistung, von meinem Nachbaren gekauft. Sie stand etwa 7 Jahre in der Garage und hatte hier und da bischen Flugrost.nZum anderen hat mein Nachbar, diese, die letzten 15.000 km mit einem K&N Luftfilter gefahren. Diese Filter haben den nachteil das sie mit Öl impregniert sind,wenn dieser mit der Zeit den Baumwollfilter verläßt, mäuft der Motor "zu mager". Vieleicht liege ich falsch aber das kann man an dem Leerlaufgeräusch des Motors hören. Der läuft nicht unbeding unrund aber auch nicht optimal. So habe ich den K&N Luftfilter gegen einen Papierfilter getauscht und siehe da, ein Wunder, der Motor läuft wunderprimstens. Als nähstes habe ich angefangen den Flugrost von alles Schrauben zu entfernen und eine nach der anderen (jede zweite) herausgedreht und so komme ich zu meinem Problem.
Ich Trottel habe den TP Poti abgeschraubt ohne mir (habs total vergessen) die Werte (in Ohm) aufzuschreiben. Nun habe ich im internet etwas rechechiert und herausgefunden, daß folgendes gelten soll:

1. Versorgungsspannung des TP messen (Soll 4,75 - 5,25V) bei mir 4,97 Volt
2. Spannung Drosselklappe geschlossen = Versorgungsspannung * 0,1 bei mir eingestellt 0,497 Volt
3. Spannung Drosselklappe vollständig geöffnet = Versorgungsspannung * 0,824 (bei mir rechnerisch 4,09528 Volt und real gemessen 4,32 Volt, hier hat man ja keinen Einfluss auf den Wert wenn die 0,497 Volt erstmal eingestellt sind)

So, eingestellt und Motor gestartet und siehe da, genau das selbe "nicht optimale" Leerlaufgeräusch des Motors wie mit dem K&N Luftfilter obwohl der Papierfilter eingebaut ist.

So langsamm bin ich am verzweifeln. Könnte vieleicht Jemand an seiner Hornet 900 (ich gehe jetzt davon aus daß man links von der Maschine steht und den TP vor Augen hat) den Stecker abziehen (Zündung muß nicht eingeschaltet sein) und die Wiederstandswerte an den Poti, mit z.B. einem Multimeter, nachmessen und posten, für den Leerlauf und voll-Gas (sprich Drosselklappe geschlossen und voll offen).
Würde mich auf jeden Fall unheimlich freuen.
Vieleicht hat ja Jemand ne andere Idee wie man den TP wieder einstellen kann daß der Motor nicht zu mager oder zu fett läuft.

Mit freundlichen Grüßen


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 01:27 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 28. Jun 2013, 20:34
Beiträge: 1829
Wohnort: Northeim
Motorrad: SC48 + SC35
Reifen: Continental RA3
Geschlecht: M
Danke gegeben: 332
Danke bekommen:
218 mal in 200 Posts
Was ist denn das "TP Poti"? TP für "Throttle Position" - also der Drosselklappensensor, oder uhm... wat? :gruebel:

Wenn ich ran komm und genau weiss, was du meinst, kann ich theoretisch den Ω Wert messen. Könnte auch im Werkstattbuch nachschauen - wo ist denn deine Anleitung her?


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 02:06 
Offline
Neue/r

Registriert: Mi 10. Jun 2020, 01:03
Beiträge: 7
Motorrad: SC48
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
3 mal in 2 Posts
Also, TP Steht in der Elektrotechnik für Trimmpoti (ein Centartikel) hier in der Motorradwelt wohl für throttle position.

Tja wo findet man den ... siehe Bild.

Bild

Dort sind 3 Kontakte.
(1) Zwischen dem linken und rechtem Kontakt ist der Wiederstand konstant, sprich unabhängig von der Gasstellung und immer Gleich.
(2) Zwischen dem linken und mittlerem Kontakt ist er von der Gasstellung abhängig.
(3) Zwischen dem mittlerem und rechten Kontakt ist er ebenlass von der Gasstellung abhängig.
(4) Die Summe des Wiederstandes Linke-Mittlere Kontakt + Wiederstand Mittlerer-Rechte Kontakt = Wiederstand Linker-Rechter Kontakt.

Was ich zum Glück bräuchte sind folgende 5 Werte:

(1) Wiederstandswert Linker-Rechter Kontakt
(2) Wiederstandswert Linker-Mittlerer Kontakt im Leerlauf (Gasgriff in Ruhestellung)
(3) Wiederstandswert Linker-Mittlerer Kontakt im Vollgas (Gasgriff in Vollgasstellung)
(4) Wiederstandswert Mittlerer-Rechter Kontakt im Leerlauf (Gasgriff in Ruhestellung)
(5) Wiederstandswert Mittlerer-Rechter Kontakt im Vollgas (Gasgriff in Vollgasstellung)


Und zuletzt woher ich die Info habe, siehe hier: https://forum.hornet-home.de/viewtopic.php?p=174495#p174495

Gruss


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 12:23 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 28. Jun 2013, 20:34
Beiträge: 1829
Wohnort: Northeim
Motorrad: SC48 + SC35
Reifen: Continental RA3
Geschlecht: M
Danke gegeben: 332
Danke bekommen:
218 mal in 200 Posts
"Throttle Position" war ja nur geraten - in der Elektrotechnik bin ich leider bestenfalls Amateur ;)
Poti für Potentiometer war mir noch ein Begriff - auch Aufbau und Funktion ist mir klar - aber mit der Abkürzung inklusive Pleonasmus war ich überfordert :laugh:

Ich nenn einfach alles [Komponentenname]-Sensor... ausgenommen Schalter... und Relais... und Spulen.... aaargh Chaos! :D

Hab grad ins Werkstatthandbuch geschaut - da heist das Ding "TP-Sensor" - welch ein Kompromiss. Zwecks Funktionsprüfung soll man nen ECU Prüfkabelbaum verwenden und

Anschluss B1+ und A22-
Sollwert zwischen 4,5V und 5,5V

Anschluss B1+ und B9-
Sollwert Drossel open: gemessene Eingangsspannung x 0,824 = Vo
Sollwert Drossel closed: gemessene Eingangsspannung x 0,1 = Vc

Sensor ist in Ordnung, wenn die gemessene Ausgangsspannung jeweils nicht mehr als 10% von Vo und Vc abweicht. Außerdem soll man mit nem Zeigervoltmeter prüfen, ob die Nadel "langsam schwingt", wenn man die Drossel langsam öffnet.

Hilft dir beim Einstellen jetzt nicht viel, aber deine Gefundenen Zahlen stehen auch so im Werkstatthandbuch und sollten eigentlich ok sein.


Ich hab auch grad versucht zu messen... aber auf dem Seitenständer, nach links geneigt, den Stecker von unten, hinten, schräg die Kontakte treffen, während ich am Gasgriff drehe...? Da haben mir doch glatt 2 Meter Arm und mindestens eine dritte Hand gefehlt. Dazu sagt mein Messgerät "BAT" und gibt mir einen Widerstand von ∞Ω :razz:

Also erstmal Batterie wechseln und dann geh ich mir mal Hilfe für die Messung organisieren.

Mal doof gefragt: Bist du denn sicher, dass dein Ohr-o-Meter korrekt geeicht ist? Wenn du da zuerst mit K&N Filter "unrunden Lauf" diagnostiziert hast, dabei der Motor etwas warm wurde, du dann den Filter getauscht hast und mit nem neuen, sauberen Filter und leicht erwärmten Motor ein anderes Leerlaufgeräusch wahrgenommen hast, dann könnte das evtl auch einfach normal sein. Genauso normal, wie dass es dann nach etwas Standzeit und Kaltstart wieder etwas unrund klingt? Nach dem Neuerwerb einer Maschine hören Moppedfahrer ja immer gern alle möglichen Problemchen... ;)


Direktlink


Direktlink


Die klingen beim Kaltstart auch erstmal ne Weile eher "unrund" und laufen sich dann ein. Das erste Video ist von meiner - da hab ich sie rund 4 Minuten ohne Choke (*hust* Standgaserhöhung) laufen lassen. Grad weil das sonst so gequält klingt, zieh ich beim Kaltstart häufig gern etwas am Stöpsel, dann wacht sie schneller auf.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 15:54 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 28. Jun 2013, 20:34
Beiträge: 1829
Wohnort: Northeim
Motorrad: SC48 + SC35
Reifen: Continental RA3
Geschlecht: M
Danke gegeben: 332
Danke bekommen:
218 mal in 200 Posts
Das war jetzt nen ziemlicher Akt (im Dreck auf dem Rücken mit Taschenlampe im Maul der Helferin erklären, dass man das Display vom Messgerät nicht sehen kann :lol: ) aber wir haben die Werte.

Als "linken Kontakt" hab ich mal den in Fahrtrichtung vorn angenommen :)

NRW-Biker-XYZ hat geschrieben:
(1) Wiederstandswert Linker-Rechter Kontakt

5.11kΩ

NRW-Biker-XYZ hat geschrieben:
(2) Wiederstandswert Linker-Mittlerer Kontakt im Leerlauf (Gasgriff in Ruhestellung)

4,95kΩ

NRW-Biker-XYZ hat geschrieben:
(3) Wiederstandswert Linker-Mittlerer Kontakt im Vollgas (Gasgriff in Vollgasstellung)

1018Ω

NRW-Biker-XYZ hat geschrieben:
(4) Wiederstandswert Mittlerer-Rechter Kontakt im Leerlauf (Gasgriff in Ruhestellung)

855Ω

NRW-Biker-XYZ hat geschrieben:
(5) Wiederstandswert Mittlerer-Rechter Kontakt im Vollgas (Gasgriff in Vollgasstellung)

4,82kΩ


/edit/ps
Für mich sieht das nach nahezu Mittelposition aus. Quasi grob auf "1k bis 4.9k" gerundet. Wär es mein Job das Steuergerät zu programmieren, dann würd ich den Widerstand einfach dynamisch erfassen - also bei der Initialisierung und auf dem Negativweg nullen. Dann kann man schlampiger arbeiten und braucht auch nicht die präzisesten Komponenten :roll:

Ehm, ps2: Dabei geh ich mal davon aus, dass dort ein halbwegs intellenter Mikrocontroller werkelt... aber tatsächlich hab ich keine Ahnung, wie das Steuergerät aufgebaut ist...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
Es bedankte/n sich: NRW-Biker-XYZ
BeitragVerfasst: Mi 10. Jun 2020, 16:33 
Offline
Neue/r

Registriert: Mi 10. Jun 2020, 01:03
Beiträge: 7
Motorrad: SC48
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
3 mal in 2 Posts
Nun, erstmal super Dank für die Wiederstandsmesswerte.
Ich habe den TP erstmals (im Leerlauf) auf den 0,1 * 4,97 Volt eingstellt und guckt Euch das mal an ob der Motorlauf im warmen Zustand "normal ist", wenn nicht versuche ich nochmals anhand der Wiederstandswerte.

Danke nochmals an alle fleißigen Helfer

https://www.youtube.com/watch?v=X-zZvv4M-Gg


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 16:56 
Offline
Master Poster
Benutzeravatar

Registriert: Fr 28. Jun 2013, 20:34
Beiträge: 1829
Wohnort: Northeim
Motorrad: SC48 + SC35
Reifen: Continental RA3
Geschlecht: M
Danke gegeben: 332
Danke bekommen:
218 mal in 200 Posts
Schnurrt doch wie ein Kätzchen. Nur Standgas is 100rpm höher als bei mir :nix: aber dafür gibt's ja das kleine, gelbe Rädchen.

Miss den TP-Sensor doch einfach kurz durch. Wenigstens die Kappe und der Stecker sind ja mit 2 Handgriffen runter :)

Dank richte ich aus :zustimm:


Achso, eins noch: Willkommen im Schwarm! :bier:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 17:55 
Offline
Master Poster
Benutzeravatar

Registriert: Do 16. Aug 2007, 13:04
Beiträge: 1332
Wohnort: 7695 Ungarn / 2402 Österreich
Motorrad: SC48 '02
Reifen: Metzeler Roadtec Z8 Interact
Geschlecht: M
Danke gegeben: 17
Danke bekommen:
11 mal in 10 Posts
Hi NRW-Biker-XYZ

Der von dir weiter oben verlinkte Thread, stamm ja von mir.
Ich habe es damals nicht geschafft, den Sensor für mich zufriedenstellend einzustellen.
Hab dann relativ günstig, ein Komplettes Luftfiltergehäuse, mit Drosselklappe und allen Sensoren gekauft
und einfach selber ausgetauscht. Seither nie wieder Probleme gehabt und ich fahre meine 9-er heute noch.

An deiner Stelle, würde ich den Sensor selber so gut wie möglich einstellen, damit die Maschine mal läuft
und dann in einer Werkstatt fahren und dort während der Abgasmessung fernjustieren lassen.

_________________
Es gibt Momente im Leben,da steht die Zeit für einen Augenblick still
und wenn sie sich weiterdreht, ist nichts mehr, wie es einmal war...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 19:18 
Offline
Neue/r

Registriert: Mi 10. Jun 2020, 01:03
Beiträge: 7
Motorrad: SC48
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
3 mal in 2 Posts
Golf77 hat geschrieben:
Hi NRW-Biker-XYZ

An deiner Stelle, würde ich den Sensor selber so gut wie möglich einstellen, damit die Maschine mal läuft
und dann in einer Werkstatt fahren und dort während der Abgasmessung fernjustieren lassen.


Ich habe da viel herumprobiert, sprich den TP in bei Richtungen bis zum Anschlag gedreht aber das Motorlaufgeräusch ändert sich erst wenn man fast am Ende der Nut ist (in beiden Richtungen). Irgendwann Geht die Rote Leuchte in den Amaturen an und das wars.
Suma sumarum hat man einen großen Bereich innerhalb der Justiermöglichkeit wo sich am Laufgeräusch so gut wie nichts ändert.
Was ich vom Vorbesitzer erfahren habe, im Bezug auf den K&N Luftfilter, so sagte er daß der motor das eine ober andere mal nicht anspringen wollte wenn es regnerisch war (hohe Luftfeuchtigkeit). Bis jetzt habe ich keine Probleme gehabt, mit anspringen.

Zum anderen Hornet war jetzt etwa 5 Jahre an zug abgemeldet gewesen und hat auch kein TÜV. Was kommen jetzt für Kosten auf mich zu bez. Tüv und wie melde ich es am besten an (Reihenfolge erstmal Tüv dann anmelden oder andersrum)

Was sagst Du zu dem Video von mir, bez. des Laufgeräusches des Motors, (geht so, könnte besser sein oder ?)

Gruss


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 21:45 
Offline
Master Poster
Benutzeravatar

Registriert: Do 16. Aug 2007, 13:04
Beiträge: 1332
Wohnort: 7695 Ungarn / 2402 Österreich
Motorrad: SC48 '02
Reifen: Metzeler Roadtec Z8 Interact
Geschlecht: M
Danke gegeben: 17
Danke bekommen:
11 mal in 10 Posts
Ich hab auch seit 3 oder 4 Jahren einen K&N Filter verbaut,
bis jetzt keinen unterschied gemerkt. Weder am Leerlauf noch unter Last.

An dem Leerlauf deiner Mashhine, höre ich jetz, so im
Video, nichts ungewöhnliches. Diese minimale
Schwankung am Drehzahlmesser, habe ich auch.

Andere Frage: Hast du den alten Sprit abgelassen und neu
betankt? Wenn die 5 Jahre gestanden ist, kann das Benzin durchaus schon kaputt sein!

_________________
Es gibt Momente im Leben,da steht die Zeit für einen Augenblick still
und wenn sie sich weiterdreht, ist nichts mehr, wie es einmal war...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 22:05 
Offline
Neue/r

Registriert: Mi 10. Jun 2020, 01:03
Beiträge: 7
Motorrad: SC48
Geschlecht: M
Danke gegeben: 2
Danke bekommen:
3 mal in 2 Posts
Golf77 hat geschrieben:
Andere Frage: Hast du den alten Sprit abgelassen und neu
betankt? Wenn die 5 Jahre gestanden ist, kann das Benzin durchaus schon kaputt sein!

Ja Benzin ist komplett neu. Hab sogar den Tank auseinander genommen und gereinigt, jetzt weiß ich wenigstens daß die Spritpumpe und der Kraftstoffilter im Tank sind. Ist schon sehr lehrreich zu erfahren wo was sitzt wenn man so ein Moped auseinander nimmt :naughty:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Mi 10. Jun 2020, 22:09 
Offline
Master Poster
Benutzeravatar

Registriert: Do 16. Aug 2007, 13:04
Beiträge: 1332
Wohnort: 7695 Ungarn / 2402 Österreich
Motorrad: SC48 '02
Reifen: Metzeler Roadtec Z8 Interact
Geschlecht: M
Danke gegeben: 17
Danke bekommen:
11 mal in 10 Posts
Hier kannst noch mehr Details entdecken:
https://www.bike-parts-honda.de/honda-motorrad/900-MOTO/HORNET

_________________
Es gibt Momente im Leben,da steht die Zeit für einen Augenblick still
und wenn sie sich weiterdreht, ist nichts mehr, wie es einmal war...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Do 11. Jun 2020, 09:41 
Offline
Forums-Institution
Benutzeravatar

Registriert: Fr 16. Mär 2007, 23:05
Beiträge: 10959
Wohnort: Höchst i. Odw.
Motorrad: CB900F3/CX500/CB-1/CY50/F700
Reifen: Z8i M/O
Geschlecht: M
Danke gegeben: 40
Danke bekommen:
256 mal in 244 Posts
K&N ist bei mir seit gut 10 Jahren drin, die Hornet hat sich da nie beschwert.
Wenn deine Schüssel bei feuchter Witterung nicht anspringen will, spricht das eher für ein Elektrikproblem.

_________________
Das Leben ist kein Ponyschlecken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Do 11. Jun 2020, 09:44 
Offline
Forums-Institution
Benutzeravatar

Registriert: Fr 16. Mär 2007, 23:05
Beiträge: 10959
Wohnort: Höchst i. Odw.
Motorrad: CB900F3/CX500/CB-1/CY50/F700
Reifen: Z8i M/O
Geschlecht: M
Danke gegeben: 40
Danke bekommen:
256 mal in 244 Posts
Zur Wiederzulassung: Du musst jetzt erstmal ne neue HU besorgen, danach zur Zulassungsstelle, die Kosten sind die ganz normalen (rund 70 für die HU, dann Kosten für Kennzeichen und Zulassungsverfahren).
Wenn Du keinen Anhänger hast und auf eigener Achse zur HU fahren musst, musst du vorher zur Zulassungsstelle und vorläufige Papiere besorgen, dann kannst du alles weitere erledigen.

_________________
Das Leben ist kein Ponyschlecken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
BedankenMit Zitat antworten  
BeitragVerfasst: Do 11. Jun 2020, 10:44 
Offline
Master Poster
Benutzeravatar

Registriert: Mo 26. Aug 2013, 01:10
Beiträge: 2885
Motorrad: MV Agusta Brutale 1090 RR
Reifen: M7RR
Geschlecht: M
Danke gegeben: 31
Danke bekommen:
186 mal in 173 Posts
Alrik hat geschrieben:
K&N ist bei mir seit gut 10 Jahren drin, die Hornet hat sich da nie beschwert.
Wenn deine Schüssel bei feuchter Witterung nicht anspringen will, spricht das eher für ein Elektrikproblem.

Klingt etwas nach Feuchtigkeit in den Kerzensteckern oder sowas. Mal prüfen ob die Kappen noch in Ordnung sind.


Nach oben
 Profil  
BedankenMit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de